Forum o Jacku Kaczmarskim
Ran into problems - Wersja do druku

+- Forum o Jacku Kaczmarskim (https://kaczmarski.art.pl/forum)
+-- Dział: Różności (https://kaczmarski.art.pl/forum/forumdisplay.php?fid=6)
+--- Dział: Hyde Park (https://kaczmarski.art.pl/forum/forumdisplay.php?fid=26)
+--- Wątek: Ran into problems (/showthread.php?tid=3792)



Ran into problems - Jaśko - 01-17-2007

Cytat:Ran into problems sending Mail. Response: 550 5.7.1 ... Relaying denied. Proper authentication required. (Serwer mail.metronet.pl wymaga wlaczenia uwierzytelnienia podczas wysylania)
Takie coś mi się pojawia od kilku dni przy dokonywaniu wpisów. Z tego powodu nie mogę też wysyłać PW.


- Szymon - 01-17-2007

Ja mam to samo.


- fizol - 01-17-2007

Ja też to mam, ale posty mimo wszystko sie pojawiają


- Bartek.K - 01-17-2007

Jaśko napisał(a):Takie coś mi się pojawia od kilku dni przy dokonywaniu wpisów. Z tego powodu nie mogę też wysyłać PW.
PW. się wysyłają. Błąd dotyczy powiadamiania na e-mail. To samo z postami.


- Szymon - 01-17-2007

Przy dokonywaniu powyższego wpisu zresztą też się pojawił wyżej wzmiankowany napis, a mimo to post został wysłany - w ogóle, o dziwo, mimo tego komunikatu mogę zamieszczać swoje wypowiedzi, chociaż nie widuję później komunikatu "twoja wiadomość została wysłana" czy innego podobnego. Po prostu sprawdzam ręcznie - i jest! A co do PW to jest jeszcze osobliwiej po wysłaniu trafiają do folderu "do wysłania", chociaż osoba do której je wysyłałem już była od tego czasu na Forum.


- Artur - 01-17-2007

pw się wysyła, ale nie dochodzi powiadomienie na e-mail. Znów nie działa serwer smpt, trwa załatwianie tej sprawy.


- Zeratul - 01-17-2007

Artur napisał(a):pw się wysyła, ale nie dochodzi powiadomienie na e-mail. Znów nie działa serwer smpt, trwa załatwianie tej sprawy.
W sumie można by chyba założyć konto mailowe na jakimś portalu i stamtąd wysyłać - wtedy nie trzeba by się przejmować lokalnym serwerem :]

Pozdrawiam
Zeratul


- Artur - 01-17-2007

Parę osób próbowało, szybko te konta portale likwidowały. Jutro być może sprawa będzie rozwiązana. Jak nie to przemęczycie się do mojego powrotu w sobotę.

[ Dodano: 17 Styczeń 2007, 23:03 ]
a do tego czasu wyłączę powiadomienia na e-mail, bu ten komunikat nie wyskakiwał


- Kuba Mędrzycki - 01-17-2007

Ciekawe, że kiedy się wysyła post po raz pierwszy, to pojawia się ten komunikat, ale kiedy się czyni poprawki i wysyła ponownie, to już nie.


- Bartek.K - 01-18-2007

Kuba Mędrzycki napisał(a):Ciekawe, że kiedy się wysyła post po raz pierwszy, to pojawia się ten komunikat, ale kiedy się czyni poprawki i wysyła ponownie, to już nie.
Dzieje się tak ponieważ forum nie wysyła powiadomienia na email w przypadku edycji posta, a robi to kiedy pojawia się nowy.


- Artur - 01-22-2007

Mamy nowy serwer smpt, przywracam powiadomienia i weryfikacje rejestracji.


- gosiafar - 01-22-2007

Arturze! Jesteś ABSOLUTNIE WIELKI!
A może jakaś "zrzutka" na nowy sprzęt? Przecież wszyscy z tego korzystamy!


- Artur - 01-23-2007

Na szczeście w tym przypadku dziłają znajomości i nie płacę za serwer Wink